Jump to content

- - - - -

My LG Optimus 2x enter only in the recovery mode

  • Please log in to reply
1 reply to this topic

#1 BrunoTrevizo



  • Members
  • Pip
  • 2 posts

Posted 17 December 2012 - 08:43 PM

My LG Optimus 2x can only enter on recovery mode! The problem started when I tried to instal Eagle's Blood rom, and when you turn on, appears the Eagle's Blood logo, follow by the LG logo, alternately... And the smartphone don't start...
I entered on the recovery mode and formated everything (wipped everything too)... So, I don't have the old rom (cyanogen 9) in my sd card anymore... And, I can't connect my LG on my pc for transfer it... (I don't know why it's not having connection with them both)
I tried to use the android sdk windows, adb stuff... And it doesn't worked... I don't know why!
Someone can help me??? Thx!

#2 chomsky101


    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • LocationGermany

Posted 19 December 2012 - 06:32 AM

i don't know if you did a full wipe (factory reset), clear davik cache and so on... but you could just remove the micro sd from your phone, put it into your pc and put a rom on it,