Jump to content

- - - - -

Rooting Droid 3 with 906 OTA update installed

  • Please log in to reply
No replies to this topic

#1 fatalerror0x00



  • Members
  • Pip
  • 1 posts

Posted 22 December 2012 - 12:52 AM

So I'm trying to root my Droid 3 with the 906 OTA update installed on it. I'm using motofail as it's all I can find that is for 906 update. I run it and it gets stuck at waiting for device... but sometimes it will also say daemon not running. starting it now and daemon started successfully. I have installed all motorola drivers and it just told me theres an update as I'm typing this randomly and it won't let me update it i only get repair or remove optiion. Something is terribly wrong it seems. I've never had trouble but this is the first time I've ever used motofail. My device is in USB debugging mode and also it's enabled for unknown sources just incase. I can't tell what is going on here. Why is it doing this I've even tried running with admin rights. I might try the linux version of motofail bug I've never been able to get the linux version to work. I am using windows originally btw. Thanks ahead of time I have attached a screen shot of how far it gets.

EDIT: I'm sorry I also have phone in charge only

Attached Thumbnails

  • Untitled.png