Jump to content

- - - - -

Sprint EVO 3D with 1.5 Hboot

  • Please log in to reply
1 reply to this topic

#1 jshawjr



  • Members
  • Pip
  • 1 posts

Posted 29 February 2012 - 11:01 AM

I currently have S-Off 1.5 Hboot on my Sprint Evo 3D with 2.17.651.5 HTC Software Release. I am having problems rooting the phone using the Revolutionary rooting method. When I run Revolutionary.exe, I get an error message that says my "Shooter" is not supported at this time. Also, when I try and follow your instructions via cmd command propt, I can't seem to access the "rootevo3dnew" zip file I downloaded from "HTCEVOHACKS website. Please help!!!

#2 Psywar


    Advanced Member

  • Moderators
  • 199 posts
  • LocationSaint Clair, MI

Posted 29 February 2012 - 05:43 PM

Here is a video: http://htcevohacks.c...-unlock-method/

This is an XDA link: http://forum.xda-dev...71#post22489271

This thread shows many options/ways to root your phone. I would suggest reading them all and then chose a method and then re-read that method again.
Then try it.

I don't have an Evo 3D so I cannot really assist you. I tried searching for the problem you were having and I came up with nothing.
So just start over from the beginning again and work your way through it.

Posted Image

::HTC Evo 4G Owner::-Rooted w/ Unrevoked-::ROM:: CyanogenMod 7 ::Kernel:: Tiamat v.4.1.0 ::
TalkAndroid.com | Follow @TalkAndroid | TalkAndroid on Facebook | TalkAndroid on G+ | TalkAndroid on YouTube