Jump to content


Photo
- - - - -

ZTE Valet - terrible WiFi

Android phones

  • Please log in to reply
5 replies to this topic

#1 urdrwho

urdrwho

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 26 December 2013 - 08:50 AM

My wife bought me a ZTE Valet to replace my LG P506.  I like everything on the phone EXCEPT the Wifi.  I've been reading articles and apparently the ZTE Valet has Wifi problems.

 

In places where I get full WiFi bars on the LG P506, the ZTE Valet gets 1 maybe two bars.  At Starbucks where I sit outside the LG has no problem connecting to Wifi but the ZTE Valet can't even connect to the network.

 

I am wondering -

 

Is this phone defective, shoudl I return it

Is this a software issue that can be fixed by ZTE

 

This much I know, I use WiFi a lot on my phone and I can't use a phone that you must be 15 feet away from the router beacon for it to work.  :(



#2 John Dave

John Dave

    Beware Corn-a-sauras

  • Approved Members Group
  • PipPipPip
  • 498 posts
  • LocationNew York, USA

Posted 02 January 2014 - 07:24 AM

Now that might be annoying ! Try to increase the the power of the router ......... and if it will not work install cellstats fro google play and check the he signal strength you are reciving on your device and check it with some other device,....... otherwise go to the service centre and get it replaced !!!

John Dave

Technical Consulatant

Website: www.rapidsofttechnologies.com

 

#3 Lone_Wolf_1892

Lone_Wolf_1892

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 02 June 2014 - 12:33 PM

well the wifi worked for me but i need help

i had the phone for 2 weeks and suddenly the 3g stopped working!

i have data roaming on

i have moblie network data on

everything should work fine but it doesent

when there is no wifi the 3g icon comes on but its gray( before it was blue) and i get no wifi

would you nice people pls help me fast with this problem

:D :)



#4 John Dave

John Dave

    Beware Corn-a-sauras

  • Approved Members Group
  • PipPipPip
  • 498 posts
  • LocationNew York, USA

Posted 02 June 2014 - 09:42 PM

well the wifi worked for me but i need help

i had the phone for 2 weeks and suddenly the 3g stopped working!

i have data roaming on

i have moblie network data on

everything should work fine but it doesent

when there is no wifi the 3g icon comes on but its gray( before it was blue) and i get no wifi

would you nice people pls help me fast with this problem

:D :)

hmm.... well I am sorry but not getting what you are try to say ! I mean that just default thing while Wi-Fi connection will vanish and if your data connection is switched on then I am sure that 3G symbol is going to show off. ..... don't get that is it possible for you to share the screen shot with us ?? 


John Dave

Technical Consulatant

Website: www.rapidsofttechnologies.com

 

#5 dave61430

dave61430

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 03 June 2014 - 09:59 AM

I upgraded my Tracfone to the ZTE Valet. To tell the truth I didn't know it was an android, was attracted by triple minutes and 3mp camera and $50 price. Anyway, I really like it and. I'm 84 on the 14th, never too old to learn new things.

I'm getting around 30 feet from my router, the router is strong. The WiFi works well in an area with public WiFi. I'll be going to a Starbucks in a supermarket in a couple of days, see how it does there.

I get very few phone bars, but so do other folk with a Verizon network and higher priced phones but the phone works, I won't be doing extensive travel. I've manage to sort everything out so far except minor issues with google browser, I'll make a separate post on this.

 

There is a power bar app on my model, I dragged it to home page for easy management of WiFi, Bluetooth and data connection. Device is supposed to and does appear to use WiFi when available, but to be sure I turn off the data.



#6 John Dave

John Dave

    Beware Corn-a-sauras

  • Approved Members Group
  • PipPipPip
  • 498 posts
  • LocationNew York, USA

Posted 04 June 2014 - 08:37 PM

I upgraded my Tracfone to the ZTE Valet. To tell the truth I didn't know it was an android, was attracted by triple minutes and 3mp camera and $50 price. Anyway, I really like it and. I'm 84 on the 14th, never too old to learn new things.

I'm getting around 30 feet from my router, the router is strong. The WiFi works well in an area with public WiFi. I'll be going to a Starbucks in a supermarket in a couple of days, see how it does there.

I get very few phone bars, but so do other folk with a Verizon network and higher priced phones but the phone works, I won't be doing extensive travel. I've manage to sort everything out so far except minor issues with google browser, I'll make a separate post on this.

 

There is a power bar app on my model, I dragged it to home page for easy management of WiFi, Bluetooth and data connection. Device is supposed to and does appear to use WiFi when available, but to be sure I turn off the data.

Well @dave641430 I am sorry I can't figure but I am confused that is it a question or ???? 


John Dave

Technical Consulatant

Website: www.rapidsofttechnologies.com