Jump to content
Android Forum - A Community For Android Users and Enthusiasts

Search the Community

Showing results for tags 'S II'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Android Forum
    • Android Phones
    • Android Tablets
    • Android Games And Applications
    • Members Android Themes, Wallpapers, Ringtones
    • Android Carriers
    • Android Development
    • Google TV
  • Off Topic Forums
    • Lounge
    • Introduce Yourself
  • Site Forums
    • Site Feedback
    • Site Contests
    • Old TalkAndroid Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. so i was trying to install a new OS on my sgh-t989, and the battery died halfway through installation. now it's stuck on the carbon boot screen. i have the restore files but i can't get to the cmw menu; reseting it makes it go to download screen. what should i do? is there a video out there or something?
  2. Hi there, my first post here. :) I am in need of some help with my SII Skyrocket. I recently replaced the battery as it went from 92% charge to 7% in about 15 seconds, and could not hold any charge. Right from this moment, even before replacing the battery but after the battery had the problem, I am having an issue with the screen. Check this video on Youtube so that you can understand it: The phone is constantly making that sound, as if it is being connected to a charger/usb cable. When this is happening, the screen turns unresponsive to long-presses, and has issues to recognize regular touch features. I have noticed that this does not happen so often when it has almost full charge (maybe 90% or more), but still happens. When the phone is plugged to the charger, the issue ussualy dissappears after a few minutes. I have restored the phone's software, but the problem persists. If anyone had this problem or has any idea what could be causing it, I would really appreciate it. Thanks! :D
×
×
  • Create New...