Jump to content
Android Forum - A Community For Android Users and Enthusiasts

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Android Forum
    • Android Phones
    • Android Tablets
    • Android Games And Applications
    • Members Android Themes, Wallpapers, Ringtones
    • Android Carriers
    • Android Development
    • Google TV
  • Off Topic Forums
    • Lounge
    • Introduce Yourself
  • Site Forums
    • Site Feedback
    • Site Contests
    • Old TalkAndroid Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I'm haveing a hard time settings notification sound on my S5 (I use norwegian language so sorry if menu item names may be translated a bit wrong): I set the event notification sound (the pull down event list and the icons in the status line) to a sound like "beep once" The I set the build-in e-mail app notification sound to "you have new mail" (to do that I must first check the mark to show notification in the info/event bar) BUT when a new mail arrives I get no "you have new mail"! I just get a "beep once" (like on all other events). I tried to set the notification sound for events to "none" to see if that overrides the e-mail one. Nope. Now I get no sound at all (neither for e-mail nor for other events). Anyone else noticed this? Am I setting up somthing wrong? Don't say that the e-mail app must be running to give a notification (I have the e-mail widget on the homescreen)? Where do one report a bug like this?
×
×
  • Create New...