Jump to content
Android Forum - A Community For Android Users and Enthusiasts

Search the Community

Showing results for tags 'flash function is disabled'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Android Forum
    • Android Phones
    • Android Tablets
    • Android Games And Applications
    • Members Android Themes, Wallpapers, Ringtones
    • Android Carriers
    • Android Development
    • Google TV
  • Off Topic Forums
    • Lounge
    • Introduce Yourself
  • Site Forums
    • Site Feedback
    • Site Contests
    • Old TalkAndroid Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Steps taken: Bought Zenfone 5 (A500_KL).It comes with all shitty Asus apps, so I decided to upgrade to Android 5.0 (Lollipop) and Root (to remove all Asus shit later). OS upgrade went fine.I used official downloads (asus.com/Phone/ZenFone_5_A500KL/HelpDesk_Download). When trying to Root phone (using this tutorial: ibtimes.co.uk/how-root-zenfone-5-android-5-0-lollipop-v3-23-40-52-one-click-tool-1505424)I get this error: ' ' ' Connect your device with your computer and prepare to ROOT ' ' !!! DO NOT DISCONNECT USB CABLE WHILE ROOTING !!! ' ' Press any key to continue . . . ' ' ' Rooting, please be patient .. ' ' target reported max download size of 661651456 bytes sending '/system/bin/resize2fs' (6 KB)... OKAY [ 0.006s] writing '/system/bin/resize2fs'... FAILED (remote: Security device, flash function is disabled.) finished. total time: 0.015s target reported max download size of 661651456 bytes sending '/system/bin/tune2fs' (1386 KB)... OKAY [ 0.048s] writing '/system/bin/tune2fs'... FAILED (remote: Security device, flash function is disabled.) finished. total time: 0.069s target reported max download size of 661651456 bytes sending '/system/bin/partlink' (2940 KB)... OKAY [ 0.098s] writing '/system/bin/partlink'... FAILED (remote: Security device, flash function is disabled.) finished. total time: 0.123s ... FAILED (status read failed (Too many links)) finished. total time: 170.146s < waiting for device > Search on Google (and in this forum) yields nothing useful.Anybody can help with the issue please?
×
×
  • Create New...