Jump to content
Android Forum - A Community For Android Users and Enthusiasts

Search the Community

Showing results for tags 'logo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Android Forum
    • Android Phones
    • Android Tablets
    • Android Games And Applications
    • Members Android Themes, Wallpapers, Ringtones
    • Android Carriers
    • Android Development
    • Google TV
  • Off Topic Forums
    • Lounge
    • Introduce Yourself
  • Site Forums
    • Site Feedback
    • Site Contests
    • Old TalkAndroid Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. After I replaced framework apk all my apps force closed so I restarted the phone (Xperia miro) and now I am stuck on that XPERIA logo! The phone is running 4.0.4 , it's rooted, I tried factory reset with CWM but it stays the same. When I connect it to computer Emma recognized it but wrote no matching services and PC Companion recognized it but couldn't connect. Then I installed update service but because my bootloader is unlocked and my phone is rooted I got the message: "the phone contains modified software and can't be updated." Help please, what should I do?
  2. Hello I am in desperate need of help as I really need the phone in the next week. I am sure most of you are familiar with this problem, I'm not the first one, neither the last one to experience it. I am just going to say what happened, just in case. Okay, well it was working perfectly fine until today, about 3pm; I had done nothing wrong. I have downloaded the new game Dungeon Hunter 4 or something like that and then played it for about 10 minutes give or take. Then I killed the application and didn't touch my phone for about half an hour. I was about to check the time and weather when I realized that my phone was stuck in this weird state which usually appears when you turn on your phone; with the Galaxy S3 screen logo. I could not turn it of so my first instinct was to pull out the battery, so I did. I tried to turn on the phone but it got stuck at the same point. Then I said to myself maybe it was the battery was not charged enough so I plugged in the cable. It opened to the battery screen which usually loads for a few seconds and then stars charging but this time it didn't; it was stuck in the loading mode. I started to google it and see what causes this and how to solve it. I have tried most of the things but it seems as if all odds are against me. The home+vol-up+power wouldn't get me into recovery mode and it would only turn on the phone to the logo thingy. The home+vol-down+power would take me into download mode or whatever; so I tried Kies. It didn't work because at the end of the processing bit it would give me a message saying that the device was not recognized or something like that; therefore it would guide me through some other steps that I couldn't perform because I couldn't turn on the phone. What is there left to do as I don't have any ideas left and I don't want to mess up the phone somehow; it is not rooted or anything, I had the original firmware on it. Thank you.
×
×
  • Create New...