Jump to content
Android Forum - A Community For Android Users and Enthusiasts

iDeaUSA Android Tablet Reboots During Backup


Recommended Posts

My device:

I have a 7" iDeaUSA YG A777 Android Tablet that is rooted. The version of Android it is running is 4.0.3. The kernel on the device is 3.0.8-tcc root@kf-mid #97.


My problem:

When I try to back up my device using the MyBackup app, the device reboots in the middle of the backup. When I attempt another back up after the reboot, I get the same results. I've tried uninstalling and re-installing the app, but that doesn't work. Clearing the app's cache doesn't work, either. I also tried doing a factory reset and restoring everything manually, but that also didn't work. I read a few posts that suggested that the SD card or USB flash drive might be the cause, but that isn't the case (at least in regards to my situation) because the same thing happens when I try to back up online to MyBackup's database with no SD card or USB flash drive attached.


I also tried using Titanium Backup ★ root, but I got the exact same results as I did with MyBackup, so the problem isn't app specific. One thing that did work was not allowing root access to MyBackup. When that is denied, I can back up my device as many times as I want. However, since MyBackup has been denied root access, it can only back up the apps on my device, not the data that accompanies those apps. That's a problem because the main reason that I'm backing up my device is to back up the apps on my device AND its data.


I've been at this for three days. During that time, going through all of the steps that I've listed here has made the backup go through completely without rebooting once or twice, but the reboot problem persists more often than not. I’m out of ideas to try. Any suggestions would be helpful.

Link to comment
Share on other sites

I finally figured out what the problem was. I mentioned in my first post that I used Titanium Backup and got the same results as I did with MyBackup Pro. However, when I used Titanium Backup, MyBackup Pro was still granted root privileges. I think when Titanium Backup got to the MyBackup Pro app to back it up, it activated something with the app that was causing it to reboot my tablet. In other words, what I did to fix my problem was I denied root privileges to MyBackup Pro and Titanium Backup now works fine and produces a successful backup everytime. So, MyBackup Pro was the problem.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...