Jump to content
Android Forum - A Community For Android Users and Enthusiasts

Stopped recognising ethernet port connection


Recommended Posts

So I have an eeepad infinity, however where I live doesn't have any wireless connection (halls of residence) so I've been using an USB to ethernet adapter. This has worked perfectly fine up until about 2 hours ago, when suddenly my tablet stopped recognising it. I've tried connecting in a different place with a different cable to see if that made a difference, but still nothing. Any ideas? (I'm hoping there's just a setting somewhere that I've knocked)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...