Jump to content
Android Forum - A Community For Android Users and Enthusiasts

Disaster - Clockworkmod: Error while restoring /system!


Recommended Posts

Hello, I am Stelios. I am a new owner of Motorola Atrix although I have already encounter my first serious problem. I will describe the story from the beginning:


I was trying to recover some old sms using Titanium backup but after the sms restoration the system messaging application was crashing after reboot so I decided to restore a previous Nandroid Backup.


I start the restoration but suddenly the process stopped giving me the message: “Error while restoring /system!”. I tried more than one times but every time the procedure stops at the same time while it restores a specific file of the /system. I also tried two different Nandroid backups that I had previously made from the same ROM but the result was exactly the same:


CWM-based Recovery v5.02.7-atrix5
Checking MD5 sums…
Erasing boot image…
Restoring system…
Error while restoring /system!


I also tried to format /system before restoration but nothing happens again.

Any ideas that could help me to solve my problem?

Please help I need this device, I don't have a second one.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...