Jump to content
Android Forum - A Community For Android Users and Enthusiasts

Unable to access internet over WiFi for few apps


Recommended Posts

I am facing a weird issue when using a Wifi connection on my tablet (Karbonn Smart Tab 10)


I can easily connect to the WiFi router at my home and access the internet, but only the Google Play Store App and Facebook App cannot access internet via WiFi.

Using Chrome browser, I can access Play store and every other website but not facebook.com


This issue is only happening in my tablet running on JB and other 2 andriod GB phones at my place work fine using the same WiFi router.

Furthermore, if I use any other WiFi network or 3g connection I do not face the above issue!


I have tried searching across forums and have done the following:

1. Reset the tablet to factory setting 3 times

2. Reset my WiFi router to factory setting

3. Updated the latest firmware for my Dlink wireless DIR300 router

4. Tweaks like enable 11g only setting on my router, removed all levels of protection and kept the wifi unsecure

5. Disabled all firewall options on the router

6. Configured WiFi on the tablet using WPS

7. Installed Firefox and Dolphin browser, but still cannot access facebook

8. Used static ip and also Changed dns to and


None of the above has worked... Can anyone help me pls...




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...