Jump to content
Android Forum - A Community For Android Users and Enthusiasts
markw10

Unable to 'boot' Xoom

Recommended Posts

I have the original Motorola Xoom with the newest version of Android that can be installed on that device. I can't remember what that version is now.
It has been working fine although VERY slow. I know it's age is showing and actually am waiting on the update to the Nexus 7 and will get that. The issue is when I turn it on it seems to be booting and then goes to the screen that almost looks like a screen saver where it's showing the rainbow like colors in a pattern. It just keeps doing that, nothing more. I have even left it on overnight to find it doing the same thing the next morning. I've unplugged it figuring if I let the battery run down it'll work fine when I boot it up but no luck. I even try turning it on while holding the volume up button which I've been told is some type of soft reset. Is still will not boot.
Any idea of how I can reset it so I can still use this device?
Also, as mentioned I'm upgrading shortly. This tablet is now sold old it's barely usable. If there's some type of hard reset that will reset it to factory settings and hopefully allow it to work I'll do that. If I'm able to do that I'm at the point I'd likely just sell it now on eBay and wait for the new Nexus 7. Also, I don't know if this is possible but I realize it's gotten slow with newer versions of Android. I may even downgrade to an older version of Android if possible.

Thanks for your help.

Share this post


Link to post
Share on other sites
This is from the Verizon support site:

  1. With the device powered off, press the Power button to power the device on.

  2. When the Motorola logo appears press and hold the volume down key.

  3. When the Android recovery text appears (in the upper left), release the Volume down key then press the Volume up key.

  4. When the Android recovery screen (Android with exclamation point in a yellow triangle) appears, press and hold the Power button.

  5. While holding the Power button, press the Volume up key.

  6. Press the Volume down key to select wipe date/factory reset.

  7. Press the Power button.

  8. Press the Volume down key to select Yes -- delete all user data.

  9. Press the Power button.

  10. Ensure reboot system now is selected then press the Power button.

Share this post


Link to post
Share on other sites

Hi all,

I am using Dell vostro laptop. I installed rhel 6.0 on the laptop but i am unable to boot into runlevel5. please help me to resolve this issue.

Regards

Sachin Garg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...