Jump to content
Android Forum - A Community For Android Users and Enthusiasts

New member, but first problem after 5 months


Recommended Posts

I've had a Nexus 7 for 5 months.  Recently, due to battery problems I had to do a factory reset, which has fixed the battery problems.  


I wanted to restore about 18Gb of apps and mapping data, overnight during my ISP's free period.  When I tried this I was getting error 920 for every single app.  I tried several resets with the same result.


Today I tried to at least see if I could get one or two to restore during the paying period.


This time I got 17 system updates, but when I go to Play Store to restore the apps, it lists them all, but there is no option for restoring them all, other than individually.  On a 32Gb Nexus I have a lot of apps.


I've tried deleting the Play Store cache and data and forced several stops.  I've deleted and recreated the Gmail account.  I've spent 40 minutes on the phone to Asus.  We've got a new royal baby to be interested in here in London and I'm very frustrated at only being able to see a list of my apps, rather than actually restoring them.


Please help!!!!!!!!!!!!



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...