Jump to content
Android Forum - A Community For Android Users and Enthusiasts
Murray Barnetson

Exchange account not showing up when I want to add a contact

Recommended Posts

I recently moved my business mail etc from Google Apps to Office365 (only because Outlook works much better with the latter). I have added my Office365 account and it has synced email, contacts etc perfectly.

 

The problem is that when I want to add a contact, the Exchange/Corporate account linked to Office365 does not show as an option, only Google and Phone do. Any ideas how to fix this?

Share this post


Link to post
Share on other sites

Go ti settings, accounts and sync and see if sync is turned on that your exchange account is marked

 

Sent from my LG Optimus V using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...