Jump to content
Android Forum - A Community For Android Users and Enthusiasts

App not found


Recommended Posts

I have tried to install any.do on my Galaxy Ace 2 from the Google Playstore, but I get an error report saying the package file is invalid. This is odd because I have installed it successfully on my Galaxy Tab. If the app was not compatible with my phone it would say so in the Playstore (?).


So I located an .apk file on the web, downloaded it, transferred it to my phone and installed it. However it has not appeared in the apps list and I cannot locate it!! Any ideas please...?

Link to comment
Share on other sites

Panic over (well I wasn't particularly panicking!!). App not appearing in Playstore's My Apps or in phone's Apps Manager list. I went back to the downloaded apk file and tried to install it again, it reported that the app was not installed. Tried to install from Playstore again and this time it worked. So I now have this very useful app on my phone.. but it remains a mystery why it wouldn't install before...  thanks for advice sent

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...